galaxy screen inactive

galaxy screen inactive

Postby Ally » Sat Feb 22, 2014 6:51 am

when I logged in today, and went to the galaxy screen, I found I was in an empty galaxy with name "tttttttt." I also couldn't view any other galaxies. This actually also happened to me once earlier when I was intentionally not advancing so as to try and max out my buildings back in p2 or p3. Back then, I went ahead and did the story mission, and got the galaxy screen back. This time I hit a pillar, logged out and back in, and got it back. I've been building for a while before advancing to chapter n, so this might not be a bug, but just some sort of mechanic to say "hey move along in story."
Which is really my question. Is there some type of "move it along" mechanism? And if so, is it possible to be warned that it's near to being triggered before it actually is triggered, or can you let me know what actually triggers it? I like to try and spend my ap before completing a chapter, and when this happens, it greatly narrows my options for doing this (if I can't visit or attack, I can only use ap to hit pillars which destroys ships and prevents me from completing chapter).
Ally
 
Posts: 3
Joined: Wed Dec 25, 2013 1:16 am

Re: galaxy screen inactive

Postby Darkonne » Sun Feb 23, 2014 10:28 pm

Ally wrote:when I logged in today, and went to the galaxy screen, I found I was in an empty galaxy with name "tttttttt." I also couldn't view any other galaxies.


This happens to me numerous times as well. However, it is when I am accessing through my phone only. So it could have just been through a bad connection. Try refreshing or rebooting your network.
Darkonne
 
Posts: 51
Joined: Mon Jan 28, 2013 11:54 am

Re: galaxy screen inactive

Postby Dark2Elf » Mon Feb 24, 2014 2:06 am

I get the problem also, a refresh fixes it
Dark2Elf
 
Posts: 63
Joined: Thu Jan 23, 2014 3:09 am


Return to Bug Reports

cron