Did the purchase but did not receive the bonus

Did the purchase but did not receive the bonus

Postby Marutaro » Sat Sep 16, 2017 11:19 pm

Hello guys. I bought a 3000 gem Pack but did not receive the bonus. I was expecting to receive 20000 gold, 1 weapon Hellfire, 1 Valkery Fairy and 5x Elite Pet Orb. Please help me.
Marutaro
 
Posts: 5
Joined: Sat Sep 16, 2017 11:09 pm

Re: Did the purchase but did not receive the bonus

Postby admin » Sun Sep 17, 2017 2:14 am

Hi Marutaro,

After purchasing Gems, please go back to the city screen, tap on the first purchase bonus icon, and then choose to claim the first purchase bonus.

Best Regards,
Playmage Support
admin
Site Admin
 
Posts: 3376
Joined: Fri Oct 16, 2009 1:06 am

Re: Did the purchase but did not receive the bonus

Postby Marutaro » Sun Sep 17, 2017 1:37 pm

I tried that but the bonus icon disapeared and i did not claimed the itens.
Marutaro
 
Posts: 5
Joined: Sat Sep 16, 2017 11:09 pm

Re: Did the purchase but did not receive the bonus

Postby admin » Mon Sep 18, 2017 8:08 pm

Hi Marutaro,

Every player only qualifies for the first purchase bonus once. When you bought the monthly Gem Card on August 13th (which is after we made first purchase bonus avaiiable for Gem Cards), you were already rewarded the first purchase bonus once and it has already been claimed.

Best Regards,
Playmage Support
admin
Site Admin
 
Posts: 3376
Joined: Fri Oct 16, 2009 1:06 am

Re: Did the purchase but did not receive the bonus

Postby Marutaro » Mon Sep 18, 2017 10:22 pm

Hi,

The bonus icon was available even after the first purchase, so It made me think that the bonus was a montly reward for the first purchase of the current month and not for the game...
Marutaro
 
Posts: 5
Joined: Sat Sep 16, 2017 11:09 pm

Re: Did the purchase but did not receive the bonus

Postby Marutaro » Wed Sep 27, 2017 6:05 am

Hello guys. I was expecting to receive a reply from your side. The monthly reward (at the daily task/reward) is not available as well. Could you please check?
Marutaro
 
Posts: 5
Joined: Sat Sep 16, 2017 11:09 pm

Re: Did the purchase but did not receive the bonus

Postby admin » Wed Sep 27, 2017 8:29 am

Hi Marutaro,

Please check the private message I have sent you and reply to it if you have any other question.

Best Regards,
Playmage Support
admin
Site Admin
 
Posts: 3376
Joined: Fri Oct 16, 2009 1:06 am

Re: Did the purchase but did not receive the bonus

Postby Marutaro » Wed Sep 27, 2017 8:53 pm

Hello guys,

Thank you for your support !

Best regards,
Marutaro
 
Posts: 5
Joined: Sat Sep 16, 2017 11:09 pm


Return to Support

cron