RH Bug?

RH Bug?

Postby outseekerdroid » Tue Jan 02, 2018 4:34 pm

I just joined and attempted a relic hunt and when the battle started, the game sat there for ages waiting.
Then it said something like your account is logged in on another device, login again, which is 100% impossible in every way. I relog and it sits there trying to "Reconnect" to the fight, then gives up and says "disbanded". Attempt at Relic Hunt lost for all members from what I understand.

When I got back to the main menu, the popup for new day came up showing events etc.

Weird! Did you have some kind of server fail?

*edit: one of the other people in the RH also said the game told them they were logged in on another device and they were kicked. Clearly something significant failing there, not our faults.

How's your database security? Was someone actually logged into our accounts just then with a bot or something? I've only ever used this game/account on this one device, from the one static WAN IP btw if you wanted to check on that; no other device or IP should have ever had anything to do with this account.
outseekerdroid
 
Posts: 150
Joined: Sun Mar 19, 2017 1:10 pm

Re: RH Bug?

Postby admin » Wed Jan 03, 2018 4:27 am

Hi outseekerdroid,

Nothing is showing as a possible error on the server reports for Relic Hunt issue. If you see the another device login again and your password isn't very secure (eg. common number sequence or words), you can contact us at support@playmage.com and request a password reset.

Best Regards,
Playmage Support
admin
Site Admin
 
Posts: 3410
Joined: Fri Oct 16, 2009 1:06 am

Re: RH Bug?

Postby outseekerdroid » Wed Jan 03, 2018 4:33 am

Alright. RH bug perhaps isn't accurate, we just happened to be in a RH when logins suddenly failed.
Coincidence we were in the same RH when it happened? No idea, I have no kind of log to refer to. Multiple people got the same other device logged into this account error at the same time though which is still a bit of a concern if you can see nothing on your end.
outseekerdroid
 
Posts: 150
Joined: Sun Mar 19, 2017 1:10 pm

Re: RH Bug?

Postby admin » Wed Jan 03, 2018 10:34 am

If more than one player saw the same message at the same time, then It's probably a misleading error message caused by a sudden brief connection drop for a subset of players, which is even more likely to happen in Relic Hunt as that uses a special connection than other parts of the game. I will forward the issue to the dev team to see if we can display a more useful message in the future, but there is no need to be alarmed unless you see the message frequently. As mentioned before, if your password and login are easily guessable, you may want to reset it by sending us an email at support@playmage.com

Best Regards,
Playmage Support
admin
Site Admin
 
Posts: 3410
Joined: Fri Oct 16, 2009 1:06 am


Return to Support