Decomposed equipment

Decomposed equipment

Postby Albion » Sun Jun 01, 2014 9:14 pm

Hello. Tonight I won 2 items from the arena. When I decomposed them I did not get the purple crystals I should have. I thought it happened last week too but just assumed I remembered my total incorrectly. However, this week I was at 7 and after decomposing both S3 items I am still at 7.
Albion
 
Posts: 30
Joined: Fri Aug 09, 2013 10:24 pm

Re: Decomposed equipment

Postby Piotrek » Mon Jun 02, 2014 3:58 pm

Here's a proof of that what Albion is saying:
Image

Yeah, you should get 2x purple crystals.
Piotrek
 
Posts: 69
Joined: Fri May 17, 2013 8:08 am

Re: Decomposed equipment

Postby Darkonne » Mon Jun 02, 2014 6:29 pm

1v1 is do 20 matches: won 7 out of 20 equals 35% win,
2v2 is do 10 matches: won 4 out of 10 equals 40% win,
the math is correct.

corrected my earlier post
Last edited by Darkonne on Mon Jun 02, 2014 6:38 pm, edited 1 time in total.
Darkonne
 
Posts: 51
Joined: Mon Jan 28, 2013 11:54 am

Re: Decomposed equipment

Postby Albion » Mon Jun 02, 2014 6:36 pm

The bottom half is the 2 v 2 screenshot. 19 fights is all I needed. However, 7 wins at 35% is 20 fights. That is the top half of the screen shot.
Albion
 
Posts: 30
Joined: Fri Aug 09, 2013 10:24 pm

Re: Decomposed equipment

Postby Albion » Tue Jun 03, 2014 3:36 am

Piotrek: Thanks for the screen shots!
Albion
 
Posts: 30
Joined: Fri Aug 09, 2013 10:24 pm

Re: Decomposed equipment

Postby Albion » Sat Jun 14, 2014 3:21 pm

It has been 13 days since I posted about this bug. I have now lost on at least 4 or 5 purples and have another S3 item taking up a slot in my inventory waiting for you to fix the problem. I realize that you are probably busy getting ready with the expansion but could you please fix this. Until it is fix there is no use fighting in arena as I do not get anything out of it if it converts to a purple crystal.
Albion
 
Posts: 30
Joined: Fri Aug 09, 2013 10:24 pm

Re: Decomposed equipment

Postby admin » Sat Jun 14, 2014 7:31 pm

I will check on the dev team on the progress of this. If this is a confirmed bug then it's likely already fixed, or fixed but waiting to be deployed together with the expansion.
admin
Site Admin
 
Posts: 3332
Joined: Fri Oct 16, 2009 1:06 am


Return to Bug Reports